Bug 126651 - TBd16e09ca system-control-network:322:hydrateProfiles:AttributeError: 'NoneType' object has no attribute 'hide'
Summary: TBd16e09ca system-control-network:322:hydrateProfiles:AttributeError: 'NoneTy...
Status: CLOSED DUPLICATE of bug 109603
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-24 10:34 UTC by Christopher Beland
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trace generated by crash (1.18 KB, text/plain)
2004-06-24 10:36 UTC, Christopher Beland
no flags Details

Description Christopher Beland 2004-06-24 10:34:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031017 Galeon/1.3.13

Description of problem:
Crash...sorry I don't remember what triggered it, though I may have
been trying to save or something.

Version-Release number of selected component (if applicable):
1.3.16-1

How reproducible:
Sometimes

Steps to Reproduce:
?

Additional info:

Comment 1 Christopher Beland 2004-06-24 10:36:24 UTC
Created attachment 101371 [details]
Trace generated by crash

Comment 2 Harald Hoyer 2004-06-24 11:20:23 UTC

*** This bug has been marked as a duplicate of 109603 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.