Bug 1266555 - man pages for services
man pages for services
Status: CLOSED DUPLICATE of bug 1296867
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.1
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On:
Blocks: 1292790
  Show dependency treegraph
 
Reported: 2015-09-25 11:25 EDT by lejeczek
Modified: 2016-03-19 17:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1292790 (view as bug list)
Environment:
Last Closed: 2016-03-19 17:55:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lejeczek 2015-09-25 11:25:45 EDT
Description of problem:

do we really have to install *devel packages only for <servicename>_selinux(8)
It would be great to have it there by default with policies, could we please have it there?

regards.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Miroslav Grepl 2015-12-18 06:32:59 EST
We have fixes in Fedora.
Comment 3 Lukas Vrabec 2016-03-19 17:55:28 EDT

*** This bug has been marked as a duplicate of bug 1296867 ***

Note You need to log in before you can comment on or make changes to this bug.