Bug 1296867 - SELinux man pages are placed in -devel subpackage instead of -doc subpackage.
SELinux man pages are placed in -devel subpackage instead of -doc subpackage.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy (Show other bugs)
7.3
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Lukas Vrabec
Milos Malik
:
: 1266555 (view as bug list)
Depends On:
Blocks: 1292790
  Show dependency treegraph
 
Reported: 2016-01-08 04:53 EST by Miroslav Grepl
Modified: 2016-11-03 22:40 EDT (History)
7 users (show)

See Also:
Fixed In Version: selinux-policy-3.13.1-80.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 22:40:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Grepl 2016-01-08 04:53:04 EST
Description of problem:

SELinux man pages for services are placed in selinux-policy-devel package instead of selinux-policy-targeted package.

Version-Release number of selected component (if applicable):

rpm -qf /usr/share/man/man8/httpd_selinux.8.gz 
selinux-policy-devel-3.13.1-50.el7.noarch
Comment 2 Lukas Vrabec 2016-03-19 17:55:28 EDT
*** Bug 1266555 has been marked as a duplicate of this bug. ***
Comment 3 lejeczek 2016-03-21 12:04:10 EDT
I'll vote - as in bug report - to put them in default/main package, no doc. These are very important in my mind. Admins will be looking straight for selinux man pages even on minimal installations, and doc part does not come by default.
Comment 4 Mike McCune 2016-03-28 18:59:28 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 7 Lukas Vrabec 2016-06-16 08:08:25 EDT
Milos, could you test it with the latest build? I would say it's fixed.
Comment 13 errata-xmlrpc 2016-11-03 22:40:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2283.html

Note You need to log in before you can comment on or make changes to this bug.