Bug 1266734 - Crashes on F23
Crashes on F23
Status: CLOSED DUPLICATE of bug 1264388
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-26 21:48 EDT by eric
Modified: 2015-09-27 07:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-27 07:35:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric 2015-09-26 21:48:22 EDT
Description of problem:
It crashes on F23

Version-Release number of selected component (if applicable):
Eclipse Mars

How reproducible:
Every time.

Steps to Reproduce:
1. ./eclipse
2. <DEATH> 
3.

Actual results:


Expected results:
It works at least some of the time. (It is eclipse after all).

Additional info:
Problematic Frame: # C  [libgdk-3.so.0+0x3c5b0] - Looks like an SWT related bug
Comment 1 Severin Gehwolf 2015-09-27 07:35:14 EDT

*** This bug has been marked as a duplicate of bug 1264388 ***

Note You need to log in before you can comment on or make changes to this bug.