Bug 1266900 - Can't install thunderbird-lightning-gdata from EPEL for EL7
Can't install thunderbird-lightning-gdata from EPEL for EL7
Status: CLOSED DUPLICATE of bug 1259119
Product: Fedora EPEL
Classification: Fedora
Component: thunderbird-lightning (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 08:51 EDT by bugreports2005
Modified: 2015-09-28 11:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-28 11:09:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bugreports2005 2015-09-28 08:51:03 EDT
Description of problem:

thunderbird-lightning-gdata won't install due to requires/obsoletes conflict.


Version-Release number of selected component (if applicable):

thunderbird-38.2.0-1.el7_1.x86_64
thunderbird-lightning-gdata.x86_64 0:0.32-5.el7


How reproducible:

Very.


Steps to Reproduce:
1. have the current thunderbird installed.
2. thunderbird obsoletes thunderbird-lightning, so it should be gone.
   thunderbird does not provide thunderbird-lightning, either.
3. yum install thunderbird-lightning-gdata

Actual results:

Error: Package: thunderbird-lightning-gdata-0.32-5.el7.x86_64 (epel_rhel7_ws_x86_64)
           Requires: thunderbird-lightning(x86-64) = 3.3-5.el7
           Available: thunderbird-lightning-3.3-3.el7.x86_64 (epel_rhel7_ws_x86_64)
               thunderbird-lightning(x86-64) = 3.3-3.el7
           Available: thunderbird-lightning-3.3-5.el7.x86_64 (epel_rhel7_ws_x86_64)
               thunderbird-lightning(x86-64) = 3.3-5.el7

Expected results:

Complete!


Additional info:
Comment 1 Orion Poplawski 2015-09-28 11:09:37 EDT

*** This bug has been marked as a duplicate of bug 1259119 ***

Note You need to log in before you can comment on or make changes to this bug.