Bug 126701 - [patch]Incorrect Instructions in Help file for managing fonts
Summary: [patch]Incorrect Instructions in Help file for managing fonts
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
: 126704 153736 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-24 22:42 UTC by Troy Henderson
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-21 13:47:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to common.jar contents to change help (31.75 KB, patch)
2004-12-10 13:43 UTC, Caolan McNamara
no flags Details | Diff

Description Troy Henderson 2004-06-24 22:42:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040124 Galeon/1.3.15.99

Description of problem:
According to the OpenOffice.org Help file(s), the program

{installpath}/program/spadmin

should be used to manage fonts.  However, this utility does not exist.
 It's my understanding that fonts should just be placed in the
"normal" fonts directory and will show up in OpenOffice.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at the OpenOffice help file for the font management instructions
2.
3.
    

Additional info:

Comment 1 Dan Williams 2004-07-09 15:06:08 UTC
*** Bug 126704 has been marked as a duplicate of this bug. ***

Comment 2 Caolan McNamara 2004-12-10 13:43:50 UTC
Created attachment 108310 [details]
patch to common.jar contents to change help

caolanm->dcbw: Attached is an patch to updates the help documentation in
relation to spadmin and the new fonts and printer integration. 

unzip helpcontent/unx/common/english_us/common.jar, apply the patch and zip it
up again.

Comment 3 Dan Williams 2005-03-07 05:57:39 UTC
Fixed in:

RHEL3: 1.1.2-22.2.2.EL3
RHEL4: 1.1.2-22.6.EL4
FC2: 1.1.3-9.4.0.fc3
FC3: 1.1.3-9.5.0.fc3

dcbw->cmc: Did this get fixed in devel: 1.9.82-1?


Comment 4 Caolan McNamara 2005-03-21 13:47:07 UTC
No, I left the utility in for now because of the "setting up a fax" issue. But I
think we can close it anyway.

Comment 5 Caolan McNamara 2005-04-05 14:51:08 UTC
*** Bug 153736 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.