Bug 1267370 - libreswan should support strictcrlpolicy alias for crl-strict= option to support openswan migration
libreswan should support strictcrlpolicy alias for crl-strict= option to supp...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreswan (Show other bugs)
7.1
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Paul Wouters
Jaroslav Aster
: ZStream
Depends On: 1265410
Blocks: 1268775
  Show dependency treegraph
 
Reported: 2015-09-29 15:44 EDT by Paul Wouters
Modified: 2015-11-20 05:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1265410
: 1268775 (view as bug list)
Environment:
Last Closed: 2015-11-20 05:29:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jan Kurik 2015-11-20 05:29:49 EST
This bug has been closed as CURRENTRELEASE due to delivery of the fix in a z-stream. As the component is not on ACL, the fix is currently included in y-stream as well.

For more information please see the zstream process documentation:
* https://engineering.redhat.com/trac/ZStream/attachment/wiki/WikiStart/Z-Stream_process_update_4.odp .

Note You need to log in before you can comment on or make changes to this bug.