Bug 1267414 - python-jenkins-0.4.14 is available
python-jenkins-0.4.14 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-jenkins (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Scott K Logan
Fedora Extras Quality Assurance
: FutureFeature, Patch, Triaged
Depends On: 1325452
Blocks: 1434196
  Show dependency treegraph
 
Reported: 2015-09-29 20:50 EDT by Upstream Release Monitoring
Modified: 2017-07-17 21:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-jenkins-0.4.14-2.fc26 python-jenkins-0.4.14-2.fc24 python-jenkins-0.4.14-2.fc25 python-jenkins-0.4.14-2.el7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-17 11:51:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (5.36 KB, patch)
2016-06-20 21:24 EDT, Upstream Release Monitoring
no flags Details | Diff
update to 0.4.14 (3.30 KB, patch)
2017-05-13 22:08 EDT, Ken Dreyer
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-09-29 20:50:39 EDT
Latest upstream release: 0.4.10
Current version/release in rawhide: 0.4.8-1.fc24
URL: https://pypi.python.org/pypi/python-jenkins

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-09-29 20:50:46 EDT
Failed to kick off scratch build.

list index out of range
Comment 2 Upstream Release Monitoring 2015-10-10 08:20:41 EDT
Latest upstream release: 0.4.11
Current version/release in rawhide: 0.4.8-1.fc24
URL: https://pypi.python.org/pypi/python-jenkins

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 3 Upstream Release Monitoring 2015-10-10 08:20:48 EDT
Failed to kick off scratch build.

list index out of range
Comment 4 Upstream Release Monitoring 2015-12-17 19:39:58 EST
Latest upstream release: 0.4.12
Current version/release in rawhide: 0.4.8-2.fc24
URL: https://pypi.python.org/pypi/python-jenkins

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 5 Upstream Release Monitoring 2015-12-17 19:40:18 EST
Failed to kick off scratch build.

list index out of range
Comment 6 Upstream Release Monitoring 2016-06-07 12:39:35 EDT
hguemar's python-jenkins-0.4.12-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=771094
Comment 7 Upstream Release Monitoring 2016-06-07 13:18:32 EDT
hguemar's python-jenkins-0.4.12-2.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=771114
Comment 8 Upstream Release Monitoring 2016-06-20 21:24:43 EDT
Latest upstream release: 0.4.13
Current version/release in rawhide: 0.4.8-1.el7
URL: https://pypi.python.org/pypi/python-jenkins

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/6135/
Comment 9 Upstream Release Monitoring 2016-06-20 21:24:55 EDT
Patching or scratch build for python-jenkins-0.4.8 failed.
Comment 10 Upstream Release Monitoring 2016-06-20 21:24:56 EDT
Created attachment 1170031 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 11 Upstream Release Monitoring 2016-06-20 21:24:57 EDT
Patches were not touched. All were applied properly
Comment 12 Upstream Release Monitoring 2017-03-02 07:18:22 EST
Latest upstream release: 0.4.14
Current version/release in rawhide: 0.4.12-5.fc26
URL: https://pypi.python.org/pypi/python-jenkins

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/6135/
Comment 13 Upstream Release Monitoring 2017-03-02 07:18:26 EST
An unexpected error occured creating the scratch build: please report this issue to the-new-hotness issue tracker at https://github.com/fedora-infra/the-new-hotness/issues
Comment 14 Ken Dreyer 2017-05-13 22:08 EDT
Created attachment 1278556 [details]
update to 0.4.14

We can drop the six 1.3 patch for el7 now, since RHEL 7.2 shipped a rebase to six 1.9.0 (bz 1185409).

I've tested the following change and it builds for Rawhide and EPEL 7. Please feel free to pull it from my repo into dist-git. I've attached git-format-patch as well here.


The following changes since commit e94e69a7a7eea0c1c490b4fa956836e2e16db1e4:

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild (2017-02-11 09:21:14 +0000)

are available in the git repository at:

  https://fedorapeople.org/cgit/ktdreyer/public_git/python-jenkins.git v0.4.14-ktdreyer

for you to fetch changes up to 82099de736a530bbd70448e1d411b43bd2800698:

  Update to 0.4.14 (2017-05-13 20:05:08 -0600)

----------------------------------------------------------------
Ken Dreyer (1):
      Update to 0.4.14

 .gitignore          |  1 +
 python-jenkins.spec | 26 ++++++++++++++++++--------
 sources             |  2 +-
 3 files changed, 20 insertions(+), 9 deletions(-)
Comment 15 Upstream Release Monitoring 2017-05-21 17:39:00 EDT
cottsay's python-jenkins-0.4.14-2.fc27 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=895548
Comment 16 Fedora Update System 2017-05-21 17:50:53 EDT
python-jenkins-0.4.14-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-74d60b7719
Comment 17 Fedora Update System 2017-05-21 17:51:01 EDT
python-jenkins-0.4.14-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e42d3abec0
Comment 18 Fedora Update System 2017-05-21 17:51:07 EDT
python-jenkins-0.4.14-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-7ea141d37f
Comment 19 Fedora Update System 2017-05-21 17:51:13 EDT
python-jenkins-0.4.14-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-0f4865351e
Comment 20 Fedora Update System 2017-05-22 03:24:51 EDT
python-jenkins-0.4.14-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-0f4865351e
Comment 21 Fedora Update System 2017-05-22 05:25:53 EDT
python-jenkins-0.4.14-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-74d60b7719
Comment 22 Fedora Update System 2017-05-22 05:28:55 EDT
python-jenkins-0.4.14-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7ea141d37f
Comment 23 Fedora Update System 2017-05-22 12:39:01 EDT
python-jenkins-0.4.14-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e42d3abec0
Comment 24 Fedora Update System 2017-07-17 11:51:24 EDT
python-jenkins-0.4.14-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 25 Fedora Update System 2017-07-17 15:18:01 EDT
python-jenkins-0.4.14-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 26 Fedora Update System 2017-07-17 16:20:32 EDT
python-jenkins-0.4.14-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 27 Fedora Update System 2017-07-17 21:47:18 EDT
python-jenkins-0.4.14-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.