Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1267502 - Unable to add/remove objects from PM Proxy Preference list in Power Management tab in Edit Host
Summary: Unable to add/remove objects from PM Proxy Preference list in Power Managemen...
Keywords:
Status: CLOSED DUPLICATE of bug 1267503
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-30 08:17 UTC by Martin Perina
Modified: 2015-10-05 08:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-05 08:19:26 UTC
oVirt Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Martin Perina 2015-09-30 08:17:42 UTC
Description of problem:

We forgot to add the ability to add/remove objects from PM Proxy Preference list in Power Management tab in Edit Host, so if user for example needs to add "Other DC" to the list, he has to do that in REST API.

Version-Release number of selected component (if applicable):

oVirt 3.6.0 RC

How reproducible:

100%

Steps to Reproduce:
1. Open New Host dialog, go to Power Management tab, enable power managmement and show Advanced Parameters
2. The order of objects in Power Management Proxy Preference list can be changed, but add/removing objects is not possible

Actual results:

Adding/removing objects from Power Management Proxy Preference list is not possible

Expected results:

Adding/removing objects from Power Management Proxy Preference list is possible,
allowed objects in the list are specified in FenceProxySourceType enum.


Additional info:

Comment 1 Martin Perina 2015-10-05 08:19:26 UTC

*** This bug has been marked as a duplicate of bug 1267503 ***


Note You need to log in before you can comment on or make changes to this bug.