Bug 126762 - Unable to edit menus in gnome after a FC1-->FC2 upgrade.
Unable to edit menus in gnome after a FC1-->FC2 upgrade.
Status: CLOSED DUPLICATE of bug 81215
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-25 22:25 EDT by Sergio
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio 2004-06-25 22:25:17 EDT
Description of problem: Unable to edit menus in gnome after a
FC1-->FC2 upgrade.


Version-Release number of selected component (if applicable): 2.6.0


How reproducible: Always


Steps to Reproduce:
1. Select a menu item
2. Right click on it
3. Select entire menu
4. The "add new item to this menu" entry is disabled

Actual results: The "Add new item to this menu" is disabled


Expected results: Expect that "Add new item to this menu" would be
enabled and a new entry could be added.


Additional info:

Using the file browser and entering applications:/// as the location
then right clicking on any entry and selecting properties brings up a
dialog. In that dialog select the permissions tab. The write
checkboxes are all cleared. Click on write for the owner (owner
designation is correct) and the following error is displayed:
"Couldn't change the permissions of "Sound & Video" because it is on a
read-only disk" ?!?!
Comment 1 Jesse Glick 2004-07-08 12:20:28 EDT
I also see the same problem. I did a fresh FC2 install but am using a
home directory from RH9.
Comment 2 Mark McLoughlin 2004-08-11 04:33:18 EDT

*** This bug has been marked as a duplicate of 81215 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.