Bug 126771 - logrotate error because of non-existent /var/log/ppp/connect-errors
logrotate error because of non-existent /var/log/ppp/connect-errors
Status: CLOSED DUPLICATE of bug 122911
Product: Fedora
Classification: Fedora
Component: ppp (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 07:17 EDT by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-06-26 07:17:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
logrotate gives an error message because /var/log/ppp/connect-errors
does not exist:

/etc/cron.daily/logrotate:

error: stat of /var/log/ppp/connect-errors failed: No such file or
directory

This error message can be circumvented by adding a missingok to
/etc/logrotate.d/ppp. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Have a look at the daily logrotate email when pppd has never been run.
2.
3.
    

Additional info:
Comment 1 William Hooper 2004-07-09 18:24:05 EDT
Duplicate of Bug 122911
Comment 2 Thomas Woerner 2004-07-13 04:53:07 EDT

*** This bug has been marked as a duplicate of 122911 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.