Bug 1267841 - RPC failed at server. There is no version named 'Rawhide' in the 'Fedora' product.
RPC failed at server. There is no version named 'Rawhide' in the 'Fedora' pr...
Status: CLOSED DUPLICATE of bug 1259287
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 04:29 EDT by Petr Lautrbach
Modified: 2015-10-01 04:33 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 04:33:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Lautrbach 2015-10-01 04:29:11 EDT
Description of problem:

I tried to report a bug on Rawhide using setroubleshoot which uses libreport and I got an error message:

 fatal: RPC failed at server.  There is no version named 'Rawhide' in the 'Fedora' product.
('report_Bugzilla' exited with 1)


Version-Release number of selected component (if applicable):
libreport-python-2.6.2-5.fc24.x86_64
setroubleshoot-3.3.1-0.3.fc24.x86_64
Comment 1 Jakub Filak 2015-10-01 04:33:58 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1259287 ***

Note You need to log in before you can comment on or make changes to this bug.