Bug 1267843 - [New] - Cannot add RHEL7.2 node to console.
[New] - Cannot add RHEL7.2 node to console.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: vdsm (Show other bugs)
3.1
Unspecified Unspecified
high Severity high
: ---
: RHGS 3.1.2
Assigned To: Sahina Bose
RHS-C QE
: ZStream
: 1270775 (view as bug list)
Depends On: 1117751
Blocks: 1260783
  Show dependency treegraph
 
Reported: 2015-10-01 04:36 EDT by RamaKasturi
Modified: 2016-03-01 01:12 EST (History)
8 users (show)

See Also:
Fixed In Version: python-2.7.5-34.el7.x86_64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 01:12:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2015-10-01 04:36:37 EDT
Description of problem:
When user tries to add a RHEL7.2 based RHGS node to console, vdsm fails to start.

Version-Release number of selected component (if applicable):
vdsm-4.16.20-1.3.el7rhgs.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL7.2 machine
2. Now subscribe to all RHGS repos 
3. Run 'yum install redhat-storage-server'
4. Add the node to console.

Actual results:
Node fails to add.

Expected results:
User should be able to add the node successfully.

Additional info:
Comment 3 Ramesh N 2015-10-30 05:21:32 EDT
Moving this ON_QA as it is fixed in python-2.7.5-34.el7 as per comment 2.
Comment 4 RamaKasturi 2015-10-30 06:15:54 EDT
Verified and works fine with python version python-2.7.5-34.el7.x86_64.

The above python version is included in the compose http://download.eng.bos.redhat.com/rel-eng/RHEL-7.2-Snapshot-5.0/compose/Server/x86_64/iso/ and tested with this compose as well.

Marking it verified
Comment 5 Sahina Bose 2015-12-24 05:51:15 EST
*** Bug 1270775 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2016-03-01 01:12:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0310.html

Note You need to log in before you can comment on or make changes to this bug.