Bug 126793 - No option for widescreen displays
No option for widescreen displays
Status: CLOSED DUPLICATE of bug 122739
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 18:23 EDT by Dee-Ann LeBlanc
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2004-06-26 18:23:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
I'm using an emachine M5310 laptop with a widescreen display. While I
know how to set this up manually, it would be nice to have the option
to set its 1280x800 resolution in the installer (autodetected would be
even better) and in system-config-display. If you need further specs
on this machine, you can find them at:

http://www.emachines.com/support/support_info.html?prodName=M5310

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
This is just a feature request ...
    

Additional info:
Comment 1 Paul Nasrat 2004-08-19 06:07:58 EDT
Duplicate RFE.

Please attach the info requested under bug #122739

*** This bug has been marked as a duplicate of 122739 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.