Bug 126847 - 'None' doesn't work with gnome.help_display()
'None' doesn't work with gnome.help_display()
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-python2 (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
: 126845 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-28 08:46 EDT by Zoltan Kota
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 16:39:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zoltan Kota 2004-06-28 08:46:41 EDT
Description of problem:
'None' does not work as the second argument of gnome.help_display()

Version-Release number of selected component (if applicable):
gnome-python2-2.0.0-2

How reproducible:
Always

Steps to Reproduce:
1. yum install pybliographer from Fedora Extra stable repository
2. change line 'gnome.help_display ('pybliographer', '')' to 
   'gnome.help_display ('pybliographer', 'None')' in the file
   /usr/share/pybliographer/Pyblio/GnomeUI/Document.py
3. start pybliographic with the command 'pybliographic' in a terminal
4. Choose Help - Contents

Actual Results:  yelp starts but the page is not correct.

Expected Results:  yelp shows the Contents page.

Additional info:

See the discussions:
http://mail.gnome.org/archives/gnome-doc-list/2004-June/msg00038.html
http://mail.gnome.org/archives/gnome-doc-list/2004-June/msg00040.html

This bug is reported at bugzilla.gnome.org, and there is a fix already
in gnome CVS. 
See: http://bugzilla.gnome.org/show_bug.cgi?id=144976
A package update would be great.

See also:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=126845
Comment 1 Jonathan Blandford 2004-08-18 16:38:23 EDT
*** Bug 126845 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.