Bug 126882 - Installer crashes (resets computer) three lines into startup process
Installer crashes (resets computer) three lines into startup process
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-28 14:19 EDT by C.Laurence Gonsalves
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description C.Laurence Gonsalves 2004-06-28 14:19:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040324 Galeon/1.3.14

Description of problem:
I'm trying to install Fedora Core 2 on my primary machine. After
pressing enter, I get three lines of output (they go by too quickly
for me to read), and then the screen blanks. 2 seconds later, the
keyboard lights flash, and my system resets itself.

I have tried numerous combinations of the "text", "noprobe", "skipddc"
and "nofb" flags, including all of them together. I get exactly the
same result every time.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert Fedora Core 2 installation CD
2. reset computer
3. wait for prompt
4. hit enter
    

Actual Results:  Computer resets itself after three lines of output
flash by.

Expected Results:  Installer should have started, and allowed me to
install Fedora on my computer.

Additional info:

Some details about my system:

  2.4 Gz Pentium 4
  ASUS P4P800 motherboard (has on-board network & audio)
  120GB SATA HDD
  LiteON CD-RW/DVD ROM drive
  Gainward graphics card (nvidia chipset)

I have also tried manipulating some of the BIOS settings including:
 - enabling/disabling SATA "compatibility mode" (which affects how
   many IDE busses the machine appears to have, as well as their
   configuration)
 - enabling/disabling "hyperthreading"

Note that I was running RedHat 9 on this machine for several months
before I decided to try and upgrade to Fedora Core 2. My first attempt
at upgrading was to simply upgrade many of the packages, including the
kernel. (I used apt-rpm to do this) The new kernel panics at boot
claiming that "VFS cannot open root device". The grub configuration is
virtually identical to my RedHat 9 (2.4.20) kernel, which still does
boot, however, so I don't know what it's problem is. This failed
upgrade also removed enough of my RedHat 9 configuration that it no
longer has X or network support. So that's when I decided to try and
upgrade from CD images.

BTW, I was able to verify these CDs on a separate machine, and the
test passed.
Comment 1 Jeremy Katz 2004-06-28 14:53:32 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.