Bug 126884 - Installer reboots pc while loading initrd.img
Summary: Installer reboots pc while loading initrd.img
Status: CLOSED DUPLICATE of bug 121819
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-28 18:58 UTC by IT REM
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description IT REM 2004-06-28 18:58:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
In Fedora Core 2 screen with the boot options, I press 'enter'
for a normal installation. Then 'vmlinuz' and
'initrd.img' load and then the PC restarts.


I have P4 Northwood 2.8GH HT, with dual channel 400Mhz DDR (2 x 
512mb) checked with memtests (Mandrake10 and WinXP works),
Asus P4P800 Deluxe (latest bios), Intel 865PE chipset
SATA-HD(boot), ATA-HD, Samsung DVD/CD-ROM- and
Pioneer DVD+/-RW -drives, 3Club ATI Radeon 9600.

I have downloaded FC2 installation cd1 iso image three times
from differant mirrors, verified them and they seem to be ok.
This problem happens every time at the same stage.
I have tried installation with both optical dvd/cd -drives.
I have tried also  ide=nodma, noacpi and mem parameters.

Any suggestions?

Btw: I can install MandrakeLinux10, but not this FC2.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot pc with Fedora Core 2 installation cd 1
2. Press Enter for normal installation
3. Installation loads vmlinuz, then initrd.img and then reboots pc
    

Additional info:

Comment 1 Jeremy Katz 2004-06-28 19:05:34 UTC

*** This bug has been marked as a duplicate of 121819 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.