Bug 1269235 - [RFE]: Add support for Nuage to puppet-nova
[RFE]: Add support for Nuage to puppet-nova
Status: CLOSED DUPLICATE of bug 1265774
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Emilien Macchi
yeylon@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 14:41 EDT by lokesh.jain
Modified: 2016-04-18 02:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 11:09:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 231564 None None None Never

  None (edit)
Description lokesh.jain 2015-10-06 14:41:26 EDT
Code to enable support for Nuage in puppet-nova has been submitted upstream.  Please merge this when ready.
Comment 2 Martin Magr 2015-10-08 11:09:00 EDT

*** This bug has been marked as a duplicate of bug 1265774 ***

Note You need to log in before you can comment on or make changes to this bug.