This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1265774 - [RFE]: Add support for Nuage to puppet-neutron
[RFE]: Add support for Nuage to puppet-neutron
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Emilien Macchi
Ofer Blaut
: FutureFeature, OtherQA, Triaged, ZStream
: 1269235 (view as bug list)
Depends On:
Blocks: 1296217
  Show dependency treegraph
 
Reported: 2015-09-23 13:44 EDT by lokesh.jain
Modified: 2016-01-06 10:52 EST (History)
10 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-29.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1296217 (view as bug list)
Environment:
Last Closed: 2015-12-21 12:10:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 214798 None None None Never

  None (edit)
Description lokesh.jain 2015-09-23 13:44:23 EDT
Code to enable support for Nuage has been submitted upstream.  Please
merge this when ready.
Comment 2 Martin Magr 2015-10-08 11:09:00 EDT
*** Bug 1269235 has been marked as a duplicate of this bug. ***
Comment 3 Emilien Macchi 2015-10-13 09:18:02 EDT
I commented on https://review.openstack.org/#/c/214798/
Please update the patch.
Comment 6 lokesh.jain 2015-11-16 18:29:58 EST
Updated patch has been merged upstream
Comment 9 errata-xmlrpc 2015-12-21 12:10:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2677

Note You need to log in before you can comment on or make changes to this bug.