Bug 1269267 - abrt* packages pushed today are asking for 2.3.0-9 version of dependency, which is not in repos
abrt* packages pushed today are asking for 2.3.0-9 version of dependency, whi...
Status: CLOSED DUPLICATE of bug 1269219
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-10-06 16:14 EDT by Simon
Modified: 2015-10-07 03:16 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-10-07 03:16:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Simon 2015-10-06 16:14:26 EDT
Description of problem: Several abrt* packages are unable to get the proper dependency from the repos.

Version-Release number of selected component (if applicable): the abrt* packages are asking for libreport-plugin-* >= 2.3.0-9 but repos only offer up to 2.3.0-8

How reproducible: confirmed with other users on #fedora IRC chat.

Steps to Reproduce:
1.run 'yum update'

Actual results: posted on http://paste.fedoraproject.org/275498/44161224/

Expected results: normal update

Additional info: i discussed this with Southern-Gentlem and fenrus02 on the #fedora IRC node. please look at the above fpaste info link.
Comment 1 Matej Habrnal 2015-10-07 03:16:08 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1269219 ***

Note You need to log in before you can comment on or make changes to this bug.