Bug 1269219 - Unable to resolve dependencies while updating
Unable to resolve dependencies while updating
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
21
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
: 1269267 1269710 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-06 13:02 EDT by alex
Modified: 2015-11-05 12:55 EST (History)
12 users (show)

See Also:
Fixed In Version: libreport-2.3.0-9.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-09 07:13:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alex 2015-10-06 13:02:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):2.3.0-8fc21 (64bit)


How reproducible:


Steps to Reproduce:
1.yumex updating
2.checking dependencies
3.unable to resolve depeden.

Actual results:


Expected results:


Additional info:
Comment 1 Matej Habrnal 2015-10-07 03:09:07 EDT
Thank you for the bug report!

The required libreport-2.3.0-9.fc21 is pending in bodhi updating process [1] and waiting to reach 3 karmas.

After the update gets 3 karmas, the package will be pushed to the stable repository and this fix the dependency bug.

Could you please test the libreport-2.3.0-9.fc21 and add the karma [1], if everything works right?

[1] https://bodhi.fedoraproject.org/updates/FEDORA-2015-14405
Comment 2 Matej Habrnal 2015-10-07 03:16:08 EDT
*** Bug 1269267 has been marked as a duplicate of this bug. ***
Comment 3 Matej Habrnal 2015-10-08 02:25:54 EDT
*** Bug 1269710 has been marked as a duplicate of this bug. ***
Comment 4 thierry.laurion 2015-10-08 08:39:57 EDT
Hi,

That testing package has 5 karma.

Will it go stable anytime soon?

Thierry
Comment 5 Matej Habrnal 2015-10-09 07:13:52 EDT
libreport-2.3.0-9.fc21 in the stable now.
See https://bodhi.fedoraproject.org/updates/libreport-2.3.0-9.fc21 .
Comment 6 alex 2015-11-05 12:55:20 EST
Tested and it works fine

Note You need to log in before you can comment on or make changes to this bug.