Bug 1269377 - [DOCS] [3.1] [Feature] Document Deploy/Rollback from Web Console
[DOCS] [3.1] [Feature] Document Deploy/Rollback from Web Console
Status: CLOSED DUPLICATE of bug 1267477
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Timothy
Vikram Goyal
Vikram Goyal
Depends On:
  Show dependency treegraph
Reported: 2015-10-07 03:23 EDT by Vikram Goyal
Modified: 2017-03-08 13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-11-08 19:43:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1267477 None None None Never

  None (edit)
Description Vikram Goyal 2015-10-07 03:23:05 EDT
As an OpenShift user:

* document the ability to execute a deployment rollback from the web console to receive a simpler user experience than can be provided by the REST API or CLI directly

Based on Dev Trello card:



* Installation and Config Guide:

Comment 7 Timothy 2015-11-08 19:43:37 EST

*** This bug has been marked as a duplicate of bug 1267477 ***

Note You need to log in before you can comment on or make changes to this bug.