This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1269708 - octave-symbolic and ginac conflict
octave-symbolic and ginac conflict
Status: CLOSED DUPLICATE of bug 1264694
Product: Fedora
Classification: Fedora
Component: octave-symbolic (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Sailer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 22:58 EDT by Przemek Klosowski
Modified: 2015-10-08 03:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 03:15:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Przemek Klosowski 2015-10-07 22:58:09 EDT
Description of problem:
dnf update skips updating ginac because octave-symbolic has conflicting requirement

Version-Release number of selected component (if applicable):
octave-symbolic-1.1.0-9.fc22.x86_64
ginac-1.6.3-1.fc22.x86_64

How reproducible: every time

Steps to Reproduce:
1. dnf update --best

Actual results:
Error: package octave-symbolic-1.1.0-9.fc22.x86_64 requires libginac.so.4()(64bit), but none of the providers can be installed
(try to add '--allowerasing' to command line to replace conflicting packages)


Expected results: successful update
Comment 1 Thomas Sailer 2015-10-08 03:15:49 EDT
This has been pushed to stable (but apparently is still in the queue):
https://bodhi.fedoraproject.org/updates/FEDORA-2015-16264

*** This bug has been marked as a duplicate of bug 1264694 ***

Note You need to log in before you can comment on or make changes to this bug.