Bug 1269710 - abrt.x86_64 0:2.3.0-11.fc21 hve unmet dependencies in repo (Updates)
abrt.x86_64 0:2.3.0-11.fc21 hve unmet dependencies in repo (Updates)
Status: CLOSED DUPLICATE of bug 1269219
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
21
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 23:17 EDT by thierry.laurion
Modified: 2015-10-08 02:25 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 02:25:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thierry.laurion 2015-10-07 23:17:45 EDT
Description of problem:
installing abrt on fc21 fails.

Full output: https://paste.fedoraproject.org/276177/

Dependencies on libreport-plugin-ureport >= 2.3.0-9  and Requires: libreport-plugin-ureport >= 2.3.0-9 when only 2.3.0-8 are available.

Please revert or fullfill dependencies.


Version-Release number of selected component (if applicable):
abrt-2.3.0-11.fc21.x86_64

How reproducible:
Install abrt on fc21.
yum install abrt

Steps to Reproduce:
1. install fedora 21
2. yum install abrt


Actual results:
Error: Package: abrt-2.3.0-11.fc21.x86_64 (updates)
           Requires: libreport >= 2.3.0-9
           Installed: libreport-2.3.0-8.fc21.x86_64 (@updates)
               libreport = 2.3.0-8.fc21
           Available: libreport-2.3.0-4.fc21.i686 (fedora)
               libreport = 2.3.0-4.fc21
Error: Package: abrt-2.3.0-11.fc21.x86_64 (updates)
           Requires: libreport-plugin-ureport >= 2.3.0-9
           Installed: libreport-plugin-ureport-2.3.0-8.fc21.x86_64 (@updates)
               libreport-plugin-ureport = 2.3.0-8.fc21
           Available: libreport-plugin-ureport-2.3.0-4.fc21.x86_64 (fedora)
               libreport-plugin-ureport = 2.3.0-4.fc21

Expected results:
Success

Additional info:
Other users having failing results:
http://forums.fedoraforum.org/showthread.php?p=1744697
Comment 1 Matej Habrnal 2015-10-08 02:25:54 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1269219 ***

Note You need to log in before you can comment on or make changes to this bug.