Bug 1270463 - [abrt] marco: split_edge(): marco killed by SIGABRT
[abrt] marco: split_edge(): marco killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1258131
Product: Fedora
Classification: Fedora
Component: marco (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Wolfgang Ulbrich
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4e1d1d579a385d1f05fe3369201...
:
: 1271055 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-10 04:23 EDT by Marco Nolden
Modified: 2015-10-28 15:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 09:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.88 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: core_backtrace (5.77 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: dso_list (8.66 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: environ (2.43 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: maps (44.04 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: mountinfo (4.59 KB, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: open_fds (664 bytes, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: proc_pid_status (1013 bytes, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details
File: var_log_messages (287 bytes, text/plain)
2015-10-10 04:24 EDT, Marco Nolden
no flags Details

  None (edit)
Description Marco Nolden 2015-10-10 04:23:58 EDT
Version-Release number of selected component:
marco-1.10.2-1.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        marco
crash_function: split_edge
executable:     /usr/bin/marco
global_pid:     24096
kernel:         4.1.8-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 split_edge at core/boxes.c:1548
 #5 meta_rectangle_remove_intersections_with_boxes_from_edges at core/boxes.c:1691
 #6 compute_resistance_and_snapping_edges at core/edge-resistance.c:1089
 #7 apply_edge_resistance_to_each_side at core/edge-resistance.c:556
 #8 meta_window_edge_resistance_for_move at core/edge-resistance.c:1172
 #9 update_move at core/window.c:7182
 #10 meta_window_handle_mouse_grab_op_event at core/window.c:7654
 #11 event_callback at core/display.c:2084
 #12 filter_func at ui/ui.c:289
 #13 gdk_event_apply_filters at gdkevents-x11.c:371

Potential duplicate: bug 1258131
Comment 1 Marco Nolden 2015-10-10 04:24:01 EDT
Created attachment 1081547 [details]
File: backtrace
Comment 2 Marco Nolden 2015-10-10 04:24:03 EDT
Created attachment 1081548 [details]
File: cgroup
Comment 3 Marco Nolden 2015-10-10 04:24:04 EDT
Created attachment 1081549 [details]
File: core_backtrace
Comment 4 Marco Nolden 2015-10-10 04:24:06 EDT
Created attachment 1081550 [details]
File: dso_list
Comment 5 Marco Nolden 2015-10-10 04:24:07 EDT
Created attachment 1081551 [details]
File: environ
Comment 6 Marco Nolden 2015-10-10 04:24:08 EDT
Created attachment 1081552 [details]
File: limits
Comment 7 Marco Nolden 2015-10-10 04:24:10 EDT
Created attachment 1081553 [details]
File: maps
Comment 8 Marco Nolden 2015-10-10 04:24:12 EDT
Created attachment 1081554 [details]
File: mountinfo
Comment 9 Marco Nolden 2015-10-10 04:24:13 EDT
Created attachment 1081555 [details]
File: namespaces
Comment 10 Marco Nolden 2015-10-10 04:24:14 EDT
Created attachment 1081556 [details]
File: open_fds
Comment 11 Marco Nolden 2015-10-10 04:24:16 EDT
Created attachment 1081557 [details]
File: proc_pid_status
Comment 12 Marco Nolden 2015-10-10 04:24:17 EDT
Created attachment 1081558 [details]
File: var_log_messages
Comment 13 Wolfgang Ulbrich 2015-10-22 09:13:27 EDT
*** Bug 1271055 has been marked as a duplicate of this bug. ***
Comment 14 Wolfgang Ulbrich 2015-10-22 09:20:57 EDT

*** This bug has been marked as a duplicate of bug 1258131 ***

Note You need to log in before you can comment on or make changes to this bug.