Bug 1270978 - xerces-c: update to 3.1.2
xerces-c: update to 3.1.2
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: xerces-c (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1270346
  Show dependency treegraph
 
Reported: 2015-10-12 15:31 EDT by Antonio Trande
Modified: 2015-10-19 17:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-19 17:40:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Trande 2015-10-12 15:31:51 EDT
Description of problem:
Please, update to 3.1.2 in EPEL6, if possible.

Version-Release number of selected component (if applicable):
xerces-c-3.0.1-0.20.1.el6
Comment 1 Volker Fröhlich 2015-10-19 17:40:49 EDT
xerces-c is actually a RH package, that, at some point, had no PPC builds in EL6. This is the only reason why an EPEL build ever existed. I can not update any RHEL package, neither can I update a complementary EPEL package to a version newer than what RH ships.

Note You need to log in before you can comment on or make changes to this bug.