Bug 12710 - Python exeption
Python exeption
Status: CLOSED DUPLICATE of bug 12010
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-19 16:18 EDT by Kjartan Maraas
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-19 16:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2000-06-19 16:18:37 EDT
I tried selecting a few different languages and going back and forth a bit
in the installer. After chosing Italian, I got the following exeption.

Traceback (innermost last):
  File "/usr/lib/anaconda/gui.py", line 176, in run
    mainloop()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2538, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
  File "/usr/lib/anaconda/iw/timezone_gui.py", line 100, in setcurrent
    self.tz.setcurrent (self.default)
SystemError: NULL result without error in call_object


Cheers
Kjartan Maraas
Comment 1 Brock Organ 2000-06-19 16:29:09 EDT

*** This bug has been marked as a duplicate of 12010 ***
Comment 2 Kjartan Maraas 2000-06-19 16:38:50 EDT
Continuing to test different languages resulted in this:

- after checking out the czech language the titles for "network configuration"
were never reset to any of the languages chosen later.

- choosing hungarian made the installer hang. This did not repeat when choosing
Hungarian first.

- Just try to choose languages go forward a few screens and then go back and
choose another language. Repeat this and you'll experience all kinds of bad
things. (Buttons loosing their text, fonts not being reset etc.)

Note You need to log in before you can comment on or make changes to this bug.