Bug 1271190 - Update of libtalloc, libtdb and libtevent required (for samba update)
Update of libtalloc, libtdb and libtevent required (for samba update)
Status: CLOSED DUPLICATE of bug 1269864
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: rhs-smb@redhat.com
storage-qa-internal@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 06:59 EDT by Guenther Deschner
Modified: 2015-10-13 07:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-13 07:05:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guenther Deschner 2015-10-13 06:59:57 EDT
For a planned Samba update to a version equal or higher than the RHEL 7.2 version, we need to update the following libs first:

libtevent to 0.9.25
libtalloc to 2.1.2
libtdb to 1.3.6
Comment 2 Guenther Deschner 2015-10-13 07:05:13 EDT

*** This bug has been marked as a duplicate of bug 1269864 ***

Note You need to log in before you can comment on or make changes to this bug.