Bug 1271222 - Migration scripts are not included in rpm package if egg_info is re-built from tarball
Migration scripts are not included in rpm package if egg_info is re-built fro...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
urgent Severity urgent
: async
: 6.0 (Juno)
Assigned To: Jakub Libosvar
Ofer Blaut
: Triaged, ZStream
Depends On: 1271215
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 08:12 EDT by Jakub Libosvar
Modified: 2016-04-26 10:02 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.2.3-23.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1271215
Environment:
Last Closed: 2015-10-29 07:39:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1505628 None None None Never
OpenStack gerrit 234152 None None None Never
Red Hat Product Errata RHBA-2015:1950 normal SHIPPED_LIVE openstack-neutron bug fix advisory 2015-10-29 11:38:18 EDT

  None (edit)
Comment 3 Ofer Blaut 2015-10-18 04:28:02 EDT
All-in-one was installed
root@aio-rhos-6 ~]# neutron-db-manage --config-file /etc/neutron/neutron.conf upgrade head
INFO  [alembic.migration] Context impl MySQLImpl.
INFO  [alembic.migration] Will assume non-transactional DDL.

No error is seen 

openstack-neutron-openvswitch-2014.2.3-23.el7ost.noarch
Comment 5 errata-xmlrpc 2015-10-29 07:39:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1950.html

Note You need to log in before you can comment on or make changes to this bug.