This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1271435 - Incompatible JavaHL library loaded. 1.8.x or later required.
Incompatible JavaHL library loaded. 1.8.x or later required.
Status: CLOSED DUPLICATE of bug 1273178
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-13 20:51 EDT by Jim Hayward
Modified: 2015-10-21 11:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 11:40:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Hayward 2015-10-13 20:51:26 EDT
Description of problem:

After installing Fedora 23 beta and trying to update an existing SVN project, I get a dialog with the following error..

"Incompatible JavaHL library loaded.  1.8.x or later required."

Version-Release number of selected component (if applicable):

eclipse-subclipse-1.10.9-2.fc23.noarch
subversion-javahl-1.9.2-1.fc23.x86_64

How reproducible:
Try to preform any SVN function or import an SVN project
Comment 1 Mat Booth 2015-10-21 11:40:52 EDT

*** This bug has been marked as a duplicate of bug 1273178 ***

Note You need to log in before you can comment on or make changes to this bug.