Bug 1271623 - [plugins] versionlock - missing import
[plugins] versionlock - missing import
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: dnf-plugins-extras (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
https://github.com/rpm-software-manag...
: Reopened
Depends On:
Blocks: 1270139
  Show dependency treegraph
 
Reported: 2015-10-14 08:00 EDT by Alon Bar-Lev
Modified: 2016-01-04 00:41 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-13 06:13:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2015-10-14 08:00:57 EDT
The dnf.cli is not imported, causing the inheritance to be unresolved when using dnf via api.

Pull request is available at $URL.
Comment 1 Honza Silhan 2015-10-21 09:33:25 EDT

*** This bug has been marked as a duplicate of bug 1213594 ***
Comment 2 Michal Luscon 2015-10-21 09:35:32 EDT
PR has been merged. Thank you!
Comment 3 Alon Bar-Lev 2015-10-29 04:13:12 EDT
Hi,
Can we have this fix available for fc22?
Thanks!

Note You need to log in before you can comment on or make changes to this bug.