Bug 1272044 - Performing SSA throws Fog error in evm.log when appliance is deployed on RHOS provider
Performing SSA throws Fog error in evm.log when appliance is deployed on RHOS...
Status: CLOSED DUPLICATE of bug 1272041
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis (Show other bugs)
5.4.0
Unspecified Unspecified
unspecified Severity medium
: GA
: 5.5.0
Assigned To: Rich Oliveri
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 06:50 EDT by Ramesh A
Modified: 2015-11-11 15:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 15:25:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ramesh A 2015-10-15 06:50:47 EDT
Description of problem:
Performing SSA throws Fog error when appliance is deployed on RHOS provider

Version-Release number of selected component (if applicable):
5.4.3.0.20151001120745_d11cf59

How reproducible:
100%

Steps to Reproduce:
1. Deploy appliance on RHOS provider (Say RHOS6)
2. Manage RHOS6
3. Enable SmartState Analysis setting in Configuration
4. Perform SSA on any instance

Actual results:
Throws following error:
[----] E, [2015-10-14T23:44:19.435823 #19426:d33eac] ERROR -- : Q-task_id([ea503c4a-72ee-11e5-95a8-fa163e450b37]) <Fog> excon.error     #<Excon::Errors::SocketError: SSL_connect returned=1 errno=0 state=SSLv2/v3 read server hello A: unknown protocol (OpenSSL::SSL::SSLError)>

Expected results:
Should not throw any error

Additional info:
Comment 2 Ramesh A 2015-10-15 06:53:26 EDT
It could be related to BZ#1272041
Comment 3 Dave Johnson 2015-10-26 15:25:02 EDT

*** This bug has been marked as a duplicate of bug 1272041 ***

Note You need to log in before you can comment on or make changes to this bug.