Bug 127205 - Volume applet lowers volume by itself
Summary: Volume applet lowers volume by itself
Status: CLOSED DUPLICATE of bug 121376
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-04 00:00 UTC by Olaf Fraczyk
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olaf Fraczyk 2004-07-04 00:00:55 UTC
Description of problem:
Volume applet if not set to maximum starts to lower volume by itself
in small incremental steps

Version-Release number of selected component (if applicable):
gnome-applets-2.6.0-5


How reproducible:
Always

Steps to Reproduce:
1. Click on volume applet set sound volume to the middle
2. and watch :)

  
Actual results:
Lowering volume by itself

Expected results:
Keep value set by user

Additional info:
Bug 123920  Additional Comment #1, this bug is also present on x86_64

Comment 1 Mark McLoughlin 2004-07-21 14:33:18 UTC

*** This bug has been marked as a duplicate of 121376 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.