Bug 1272056 - Previewing snapshot causes unplugging of NIC
Previewing snapshot causes unplugging of NIC
Status: CLOSED DUPLICATE of bug 1270583
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Barak
Meni Yakove
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 07:40 EDT by jniederm
Modified: 2016-02-10 14:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 05:17:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description jniederm 2015-10-15 07:40:08 EDT
Description of problem:
Previewing a VM snapshot causes a network interface to be unplugged which basically leads to quite unexpected results: VM that is reverted to some snapshot lose a network connection.

Version-Release number of selected component (if applicable):
3.6.1 master, commit 2756a61

How reproducible:
100%

Steps to Reproduce:
1. Create a VM with NIC (ovirtmgmt/ovirtmgmt)
2. Create a snapshot of such VM
3. Make sure NIC is plugged (VM tab, Network Interfaces subtab)
4. Preview the snapshot

Actual results:
NIC is unplugged

Expected results:
NIC plug state remains unchanged or respects the state during snapshot creation
Comment 1 Dan Kenigsberg 2015-10-22 05:17:04 EDT

*** This bug has been marked as a duplicate of bug 1270583 ***

Note You need to log in before you can comment on or make changes to this bug.