Bug 1272133 - Can't submit bug with malformed UTF
Can't submit bug with malformed UTF
Status: CLOSED DUPLICATE of bug 1272137
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-15 10:37 EDT by James Boyle
Modified: 2015-10-21 02:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 02:25:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Boyle 2015-10-15 10:37:33 EDT
Description of problem:
I was trying to submit a bug related to libvirt and virt-manager.  A USB KVM device our company uses has a product description with malformed UTF characters.  When pasting the virt-manager.log output, which contains the offending string, bugzilla also crashes (500 Internal Server Error).

Version-Release number of selected component (if applicable):
The current version of bugzilla in use by RedHat


How reproducible:
100%

Steps to Reproduce:
1.  Include the following text, copied and pasted in: 换敤ヲ楨歪浬潮煰獲￿睶￿￿￿翿膀￿￿￿￿￿￿￿￿￿￿￿￿￿￿￿￿
2.
3.

Actual results:
Could not submit bug with the offending text in the Description field.

Expected results:
Should be able to submit the bug


Additional info:
see bugs 1272125 and 1272121
Comment 1 Muhammad Tahir 2015-10-21 02:25:17 EDT

*** This bug has been marked as a duplicate of bug 1272137 ***

Note You need to log in before you can comment on or make changes to this bug.