Bug 1272178 - pkcs11: write CKA_ISSUER and CKA_SERIAL_NUMBER when writing on a certificate (backport upstream patch 38e396f324)
pkcs11: write CKA_ISSUER and CKA_SERIAL_NUMBER when writing on a certificate ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnutls (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nikos Mavrogiannopoulos
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1272179
  Show dependency treegraph
 
Reported: 2015-10-15 12:27 EDT by Sumit Bose
Modified: 2015-11-04 15:52 EST (History)
2 users (show)

See Also:
Fixed In Version: gnutls-3.4.6-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1272179 (view as bug list)
Environment:
Last Closed: 2015-11-04 15:52:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumit Bose 2015-10-15 12:27:06 EDT
Description of problem:
Currently NSS cannot handle certificates written by p11tool because some expected values are missing.

Upstream patch 38e396f324 fixes this by adding the needed values.
Comment 2 Fedora Update System 2015-10-27 04:54:56 EDT
gnutls-3.4.6-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-650fbeb152
Comment 3 Fedora Update System 2015-10-31 11:54:03 EDT
gnutls-3.4.6-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update gnutls'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-650fbeb152
Comment 4 Fedora Update System 2015-11-04 15:52:29 EST
gnutls-3.4.6-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.