Bug 1272179 - pkcs11: write CKA_ISSUER and CKA_SERIAL_NUMBER when writing on a certificate (backport upstream patch 38e396f324)
pkcs11: write CKA_ISSUER and CKA_SERIAL_NUMBER when writing on a certificate ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnutls (Show other bugs)
7.2
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Nikos Mavrogiannopoulos
Stanislav Zidek
: Rebase
Depends On: 1272178
Blocks: 1295396 1296594 1313485
  Show dependency treegraph
 
Reported: 2015-10-15 12:27 EDT by Sumit Bose
Modified: 2016-11-03 20:58 EDT (History)
5 users (show)

See Also:
Fixed In Version: gnutls-3.3.24-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1272178
Environment:
Last Closed: 2016-11-03 20:58:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumit Bose 2015-10-15 12:27:48 EDT
+++ This bug was initially created as a clone of Bug #1272178 +++

Description of problem:
Currently NSS cannot handle certificates written by p11tool because some expected values are missing.

Upstream patch 38e396f324 fixes this by adding the needed values.
Comment 28 errata-xmlrpc 2016-11-03 20:58:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2218.html

Note You need to log in before you can comment on or make changes to this bug.