Bug 1272557 - [Tier]: man page of gluster should be updated to list tier commands
[Tier]: man page of gluster should be updated to list tier commands
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: bugs@gluster.org
bugs@gluster.org
Dan Lambright
:
Depends On: 1272399
Blocks: 1272403
  Show dependency treegraph
 
Reported: 2015-10-16 14:08 EDT by Dan Lambright
Modified: 2016-06-16 09:40 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1272399
Environment:
Last Closed: 2016-06-16 09:40:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Lambright 2015-10-16 14:08:21 EDT
+++ This bug was initially created as a clone of Bug #1272399 +++

Description of problem:
=======================

manual page of gluster should be updated with tier commands like:

tier status,attach, detach etc.


Version-Release number of selected component (if applicable):
=============================================================

glusterfs-3.7.5-0.19.git0f5c3e8.el7.centos.x86_64


How reproducible:
=================

always


Steps to Reproduce:
===================
1. man gluster

Actual results:
===============
Tier information is missing

Expected results:
=================

It should contain tier information
Comment 1 Vijay Bellur 2015-10-16 14:17:47 EDT
REVIEW: http://review.gluster.org/12380 (cluster/tier update man pages for tier feature) posted (#1) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 2 Vijay Bellur 2015-10-19 10:11:29 EDT
REVIEW: http://review.gluster.org/12380 (cluster/tier update man pages for tier feature) posted (#2) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 3 Vijay Bellur 2015-10-19 12:29:50 EDT
COMMIT: http://review.gluster.org/12380 committed in master by Dan Lambright (dlambrig@redhat.com) 
------
commit 17e00a6787584cfad39aac0cff4dba580da885e6
Author: Dan Lambright <dlambrig@redhat.com>
Date:   Fri Oct 16 14:16:32 2015 -0400

    cluster/tier update man pages for tier feature
    
    Add to gluster man pages instructions for tier commands.
    
    Change-Id: I0918460eeaba22bb6a11238d4f5501fa8e61da88
    BUG: 1272557
    Signed-off-by: Dan Lambright <dlambrig@redhat.com>
    Reviewed-on: http://review.gluster.org/12380
    Tested-by: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: N Balachandran <nbalacha@redhat.com>
Comment 4 Vijay Bellur 2015-10-19 13:36:08 EDT
REVIEW: http://review.gluster.org/12392 (cluster/tier update man pages for tier feature) posted (#1) for review on release-3.7 by Dan Lambright (dlambrig@redhat.com)
Comment 5 Mike McCune 2016-03-28 18:22:31 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 6 Niels de Vos 2016-06-16 09:40:19 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.