Bug 1272671 - Menu missing text
Menu missing text
Status: CLOSED DUPLICATE of bug 1252581
Product: Fedora
Classification: Fedora
Component: lxqt-panel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Helio Chissini de Castro
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-17 09:37 EDT by bodhi.zazen
Modified: 2015-10-17 11:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-17 11:37:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of menu (433.99 KB, image/png)
2015-10-17 09:37 EDT, bodhi.zazen
no flags Details

  None (edit)
Description bodhi.zazen 2015-10-17 09:37:52 EDT
Created attachment 1083918 [details]
Screen shot of menu

Description of problem: The menu on the panel is missing text in the main menu , but not submenus.


Version-Release number of selected component (if applicable):


How reproducible: Click menu


Steps to Reproduce: Meun opens, but text is missing


Actual results: Missing text


Expected results: Menu has text enteries


Additional info:

Attaching screenshots
Comment 1 Raphael Groner 2015-10-17 11:37:58 EDT
The package lxmenu-data is a missing dependency, please install it manually.

*** This bug has been marked as a duplicate of bug 1252581 ***

Note You need to log in before you can comment on or make changes to this bug.