Bug 1272744 - [abrt] nautilus: nautilus_canvas_view_update_click_mode(): nautilus killed by SIGABRT
[abrt] nautilus: nautilus_canvas_view_update_click_mode(): nautilus killed by...
Status: CLOSED DUPLICATE of bug 1277625
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ffddf1293d3c35429fa527f1c9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 07:55 EDT by Giulio 'juliuxpigface'
Modified: 2015-11-13 12:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 12:50:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.45 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: core_backtrace (22.38 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: dso_list (13.40 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: environ (854 bytes, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: maps (64.30 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: mountinfo (3.35 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: open_fds (2.69 KB, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: proc_pid_status (1005 bytes, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details
File: var_log_messages (293 bytes, text/plain)
2015-10-18 07:56 EDT, Giulio 'juliuxpigface'
no flags Details

  None (edit)
Description Giulio 'juliuxpigface' 2015-10-18 07:55:54 EDT
Description of problem:
Steps to reproduce:
1. Open Nautilus
2. Preferences -> Behavior
3. Choose to open files with a single click instead of the default double click

How reproducible:
I can't to trigger it again.

Version-Release number of selected component:
nautilus-3.18.1-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/nautilus --gapplication-service
crash_function: nautilus_canvas_view_update_click_mode
executable:     /usr/bin/nautilus
global_pid:     2741
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 nautilus_canvas_view_update_click_mode at nautilus-canvas-view.c:1594
 #9 g_settings_real_change_event at gsettings.c:386
 #10 ffi_call_unix64 at ../src/x86/unix64.S:76
 #11 ffi_call at ../src/x86/ffi64.c:525
 #12 g_cclosure_marshal_generic_va at gclosure.c:1600
 #13 _g_closure_invoke_va at gclosure.c:864
 #16 settings_backend_changed at gsettings.c:446
 #17 g_settings_backend_invoke_closure at gsettingsbackend.c:267
 #18 g_main_context_invoke_full at gmain.c:5631
 #19 g_main_context_invoke at gmain.c:5592

Potential duplicate: bug 1220149
Comment 1 Giulio 'juliuxpigface' 2015-10-18 07:56:00 EDT
Created attachment 1084136 [details]
File: backtrace
Comment 2 Giulio 'juliuxpigface' 2015-10-18 07:56:02 EDT
Created attachment 1084137 [details]
File: cgroup
Comment 3 Giulio 'juliuxpigface' 2015-10-18 07:56:04 EDT
Created attachment 1084138 [details]
File: core_backtrace
Comment 4 Giulio 'juliuxpigface' 2015-10-18 07:56:07 EDT
Created attachment 1084139 [details]
File: dso_list
Comment 5 Giulio 'juliuxpigface' 2015-10-18 07:56:09 EDT
Created attachment 1084140 [details]
File: environ
Comment 6 Giulio 'juliuxpigface' 2015-10-18 07:56:11 EDT
Created attachment 1084141 [details]
File: limits
Comment 7 Giulio 'juliuxpigface' 2015-10-18 07:56:15 EDT
Created attachment 1084142 [details]
File: maps
Comment 8 Giulio 'juliuxpigface' 2015-10-18 07:56:17 EDT
Created attachment 1084143 [details]
File: mountinfo
Comment 9 Giulio 'juliuxpigface' 2015-10-18 07:56:18 EDT
Created attachment 1084144 [details]
File: open_fds
Comment 10 Giulio 'juliuxpigface' 2015-10-18 07:56:20 EDT
Created attachment 1084145 [details]
File: proc_pid_status
Comment 11 Giulio 'juliuxpigface' 2015-10-18 07:56:22 EDT
Created attachment 1084146 [details]
File: var_log_messages
Comment 12 Carlos Soriano 2015-11-13 12:50:47 EST

*** This bug has been marked as a duplicate of bug 1277625 ***

Note You need to log in before you can comment on or make changes to this bug.