Bug 1273034 - [z-stream clone 3.5.7] set FF38 as the supported browser for RHEV
[z-stream clone 3.5.7] set FF38 as the supported browser for RHEV
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.1
Unspecified Unspecified
unspecified Severity medium
: ovirt-3.5.7
: 3.5.7
Assigned To: Greg Sheremeta
Pavel Novotny
ux
: ZStream
Depends On: 1223194
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 08:36 EDT by rhev-integ
Modified: 2018-05-02 03:54 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The Administration Portal and the User Portal now support Mozilla Firefox 38 Extended Support Release (ESR) as a client browser.
Story Points: ---
Clone Of: 1223194
Environment:
Last Closed: 2016-01-12 15:40:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46825 master MERGED webadmin: set Firefox 38 as the supported browser. Never
oVirt gerrit 46958 ovirt-engine-3.6 MERGED webadmin: set Firefox 38 as the supported browser. Never
oVirt gerrit 48698 ovirt-engine-3.5 MERGED webadmin: set Firefox 38 as the supported browser. Never

  None (edit)
Comment 1 Pavel Novotny 2015-12-18 13:34:33 EST
Verified in rhevm-3.5.7-0.1.el6ev (vt19).
Client: RHEL 6.7.0.3, firefox-38.4.0-1.el6_7

No message about unsupported browser is shown on login page of User Portal or Webadmin.

Automated tests for UI sanity* passed.
(*) basic CRUD operations with data centers, clusters, hosts, storages, VMs, disks and templates. Also VM consoles work correctly, including noVNC & SPICE HTML5.
Comment 4 errata-xmlrpc 2016-01-12 15:40:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0029.html

Note You need to log in before you can comment on or make changes to this bug.