Bug 1273038 - [z-stream clone - 3.5.7] [RFE] Windows Guest Tools to support Windows 10
[z-stream clone - 3.5.7] [RFE] Windows Guest Tools to support Windows 10
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-guest-tools (Show other bugs)
unspecified
Unspecified Unspecified
high Severity medium
: ovirt-3.5.6
: 3.5.7
Assigned To: Lev Veyde
Jiri Belka
integration
: FutureFeature, ZStream
Depends On: 1227400
Blocks: 1273808
  Show dependency treegraph
 
Reported: 2015-10-19 08:42 EDT by rhev-integ
Modified: 2016-01-12 15:36 EST (History)
15 users (show)

See Also:
Fixed In Version: rhev-guest-tools-iso-3.5-10
Doc Type: Enhancement
Doc Text:
Feature: Add support for Microsoft Windows 10. This includes VirtIO-Win drivers certified for Windows 10.
Story Points: ---
Clone Of: 1227400
Environment:
Last Closed: 2016-01-12 15:36:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Jiri Belka 2015-11-11 09:29:52 EST
ok, RHEV-toolsSetup_3.5_10.iso

this is just for iso content and installer itself. plus auto-attaching wgt iso for windows vm in admin portal.
Comment 3 Michal Skrivanek 2015-12-17 02:27:56 EST
Jirko, verified with bug 1279980 included? Or is there a different bug tracking a rebuild?
Comment 4 Jiri Belka 2015-12-22 04:30:05 EST
(In reply to Michal Skrivanek from comment #3)
> Jirko, verified with bug 1279980 included? Or is there a different bug
> tracking a rebuild?

IIUC there's no different bug for WGT rebuild. But vfeenstr@ said, lveyde@ build something... This verification is that WGT build generally works.
Comment 5 Jiri Belka 2015-12-22 04:31:20 EST
And... as for #3, no, WGT 3.5.10 does not include BZ1279980
Comment 8 errata-xmlrpc 2016-01-12 15:36:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0030.html

Note You need to log in before you can comment on or make changes to this bug.