Bug 1273073 - [z-stream clone 3.5.6] Incorrect CPE Name in /etc/os-release
[z-stream clone 3.5.6] Incorrect CPE Name in /etc/os-release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity medium
: ovirt-3.5.6
: 3.5.6
Assigned To: Fabian Deutsch
Ying Cui
node
: ZStream
Depends On: 1251864
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 10:07 EDT by rhev-integ
Modified: 2016-02-10 14:18 EST (History)
6 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-26.el6 ovirt-node-3.2.3-26.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1251864
Environment:
Last Closed: 2015-12-01 15:16:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 45797 None NEW recipe: Also update the CPE in os-release Never
oVirt gerrit 46043 None MERGED Move initramfs regeneration until after grub is installed Never
oVirt gerrit 46103 ovirt-3.6 MERGED recipe: Also update the CPE in os-release Never
oVirt gerrit 47162 ovirt-3.5 MERGED recipe: Also update the CPE in os-release Never

  None (edit)
Comment 2 Ying Cui 2015-11-04 06:15:17 EST
Correct CPE string in /etc/os-release in RHEV-H 7.2 yet.

# hostnamectl 
   Static hostname: n/a
Transient hostname: localhost
         Icon name: computer-desktop
           Chassis: desktop
        Machine ID: 4146705e7f7c4ea690d39aed959277e0
           Boot ID: dccb3199d84a423ab72152dc9332bf5a
  Operating System: Red Hat Enterprise Virtualization Hypervisor 7.2
       CPE OS Name: cpe:/o:redhat:enterprise_linux:7:update2:hypervisor
            Kernel: Linux 3.10.0-326.el7.x86_64
      Architecture: x86-64

# cat /etc/os-release 
NAME="Red Hat Enterprise Linux Server"
VERSION="7.2 (Maipo)"
ID="rhel"
ID_LIKE="fedora"
VERSION_ID="7.2"
PRETTY_NAME="Red Hat Enterprise Virtualization Hypervisor 7.2"
ANSI_COLOR="0;31"
CPE_NAME="cpe:/o:redhat:enterprise_linux:7:update2:hypervisor"
HOME_URL="https://www.redhat.com/"
BUG_REPORT_URL="https://bugzilla.redhat.com/"

REDHAT_BUGZILLA_PRODUCT="Red Hat Enterprise Virtualization Hypervisor 7.2"
REDHAT_BUGZILLA_PRODUCT_VERSION=7.2
REDHAT_SUPPORT_PRODUCT="Red Hat Enterprise Linux"
REDHAT_SUPPORT_PRODUCT_VERSION="7.2"

# cat /etc/system-release-cpe 
cpe:/o:redhat:enterprise_linux:7:update2:hypervisor

# cat /etc/rhev-hypervisor-release 
Red Hat Enterprise Virtualization Hypervisor release 7.2 (20151029.0.el7ev)

# rpm -qa ovirt-node
ovirt-node-3.2.3-26.el7.noarch
Comment 4 errata-xmlrpc 2015-12-01 15:16:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2526.html

Note You need to log in before you can comment on or make changes to this bug.