Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1273317 - Move common tiering functions into a tier.rc file
Move common tiering functions into a tier.rc file
Status: CLOSED DUPLICATE of bug 1272319
Product: GlusterFS
Classification: Community
Component: tests (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nithya Balachandran
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 04:20 EDT by Nithya Balachandran
Modified: 2015-10-30 05:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-30 05:45:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nithya Balachandran 2015-10-20 04:20:16 EDT
Description of problem:

Functions are duplicated in tier .t files. Move them to a common tier.rc file

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Nithya Balachandran 2015-10-30 05:45:56 EDT

*** This bug has been marked as a duplicate of bug 1272319 ***

Note You need to log in before you can comment on or make changes to this bug.