Bug 1273464 - Need Glance::notify::rabbit_heartbeat_threshold_timeout backported
Need Glance::notify::rabbit_heartbeat_threshold_timeout backported
Status: CLOSED DUPLICATE of bug 1269995
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity urgent
: z3
: 7.0 (Kilo)
Assigned To: Martin Magr
yeylon@redhat.com
: ZStream
Depends On: 1238779
Blocks: 1271347
  Show dependency treegraph
 
Reported: 2015-10-20 09:33 EDT by Jason Guiditta
Modified: 2016-04-18 02:56 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 10:23:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 237581 None None None Never

  None (edit)
Description Jason Guiditta 2015-10-20 09:33:24 EDT
Description of problem: This patch is needed by both ofi and OSPd in order to match the HA reference architecture.  The review is:
https://review.openstack.org/237581
Comment 2 arkady kanevsky 2015-10-20 10:17:28 EDT
Why only for glance and not other components?
Comment 3 arkady kanevsky 2015-10-20 10:17:48 EDT
Why only for glance and not other components?
Comment 4 Lukas Bezdicka 2015-10-20 10:23:06 EDT

*** This bug has been marked as a duplicate of bug 1269995 ***
Comment 5 Jason Guiditta 2015-10-20 10:26:06 EDT
(In reply to arkady kanevsky from comment #3)
> Why only for glance and not other components?

Because the fix was not included in the backport that this was just closed as a duplicate of

Note You need to log in before you can comment on or make changes to this bug.