Bug 1269995 - Nodes reconnection to the broker not working properly. Compute nodes are not registered again
Nodes reconnection to the broker not working properly. Compute nodes are not ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity urgent
: z3
: 7.0 (Kilo)
Assigned To: Ivan Chavero
Leonid Natapov
: Triaged, ZStream
: 1273464 (view as bug list)
Depends On: 1231885
Blocks: 1191185 1185030 1251948 1261487 1271347
  Show dependency treegraph
 
Reported: 2015-10-08 13:53 EDT by Giulio Fidente
Modified: 2016-04-26 09:38 EDT (History)
26 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-25.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1231885
Environment:
Last Closed: 2015-12-21 12:10:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1460652 None None None Never
Launchpad 1466007 None None None Never
OpenStack gerrit 193037 None None None Never

  None (edit)
Comment 2 Giulio Fidente 2015-10-08 13:55:55 EDT
We need to backport into OPM the changes which permit usage of the "rabbit_heartbeat_timeout_threshold" param.

For nova, that is the commit at:
https://github.com/openstack/puppet-nova/commit/58e831ef093422ea0510e0198dd8f75d33523f26

We need the backport for:
nova
neutron
cinder
ceilometer
heat
keystone
Comment 4 Ivan Chavero 2015-10-14 02:50:44 EDT
All of this components are now in master OPM, backporting to Kilo.

Can i have qe ack please?
Comment 8 Lukas Bezdicka 2015-10-20 10:23:06 EDT
*** Bug 1273464 has been marked as a duplicate of this bug. ***
Comment 11 Leonid Natapov 2015-12-15 07:15:38 EST
openstack-puppet-modules-2015.1.8-31.el7ost.noarch
unable to reproduce.
Comment 13 errata-xmlrpc 2015-12-21 12:10:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2677

Note You need to log in before you can comment on or make changes to this bug.