Bug 1273473 - LibvirtFibreChannelVolumeDriver might miss multipath ids during detection if system is under load
LibvirtFibreChannelVolumeDriver might miss multipath ids during detection if ...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
x86_64 Linux
urgent Severity urgent
: ---
: 7.0 (Kilo)
Assigned To: Lee Yarwood
nlevinki
: Triaged, ZStream
: 1287784 1294326 (view as bug list)
Depends On: 1270125
Blocks: 1273472
  Show dependency treegraph
 
Reported: 2015-10-20 09:51 EDT by Lee Yarwood
Modified: 2018-02-08 06:00 EST (History)
18 users (show)

See Also:
Fixed In Version: openstack-nova-2015.1.2-10.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1270125
Environment:
Last Closed: 2016-01-12 15:42:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1255523 None None None Never

  None (edit)
Comment 3 Lee Yarwood 2015-12-22 05:01:09 EST
*** Bug 1287784 has been marked as a duplicate of this bug. ***
Comment 6 Lon Hohberger 2016-01-12 15:42:30 EST
openstack-nova-2015.1.2-13.el7ost, which has already been shipped live, contains a fix for this issue.
Comment 7 Lee Yarwood 2016-01-21 06:29:59 EST
*** Bug 1294326 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.