Bug 1273489 - SOS: pacemaker.log isn't collected by the plugin
SOS: pacemaker.log isn't collected by the plugin
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: Lee Yarwood
BaseOS QE - Apps
:
: 1273490 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 10:35 EDT by Leonid Natapov
Modified: 2015-11-09 05:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 10:50:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2015-10-20 10:35:21 EDT
SOS: pacemaker.log isn't collected by the plugin on HA deployments.
Comment 2 Bryn M. Reeves 2015-10-20 10:50:47 EDT
At the request of the pacemaker and cluster developers we collect crm_report data for these components. This includes several log files (although I don't know if any map directly to pacemaker.log since they are renamed in the crm_report archive).

I'd rather not work around this so if you need additional data collected on pacemaker systems please ask for it to be included in crm_report.
Comment 3 Lee Yarwood 2015-11-09 05:55:26 EST
*** Bug 1273490 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.