Bug 1273490 - [7.2] pacemaker.log isn't collected by the plugin
[7.2] pacemaker.log isn't collected by the plugin
Status: CLOSED DUPLICATE of bug 1273489
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: ---
: 8.0 (Liberty)
Assigned To: Lee Yarwood
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 10:35 EDT by Leonid Natapov
Modified: 2015-11-09 05:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 05:55:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2015-10-20 10:35:54 EDT
SOS: pacemaker.log isn't collected by the plugin on HA deployments.
Comment 2 Lee Yarwood 2015-11-09 05:55:26 EST
Apologies, I missed the RHEL version being NACK'd as pacemaker devel have insisted that we use the crm_report tool to collect cluster data. CLosing as a duplicate, feel free to follow up with that team if the log file isn't being collected.

*** This bug has been marked as a duplicate of bug 1273489 ***

Note You need to log in before you can comment on or make changes to this bug.