Bug 1273632 - [regression] fence_ipmilan (everything beside ilo3) power_wait got changed to zero between RHEL 6.5 and 6.7
[regression] fence_ipmilan (everything beside ilo3) power_wait got changed to...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.5
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Marek Grac
cluster-qe@redhat.com
: EasyFix, Regression
Depends On:
Blocks: 1275250
  Show dependency treegraph
 
Reported: 2015-10-20 16:14 EDT by Jan Pokorný
Modified: 2016-05-10 17:34 EDT (History)
5 users (show)

See Also:
Fixed In Version: fence-agents-4.0.15-11.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1275250 (view as bug list)
Environment:
Last Closed: 2016-05-10 17:34:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pokorný 2015-10-20 16:14:59 EDT
SSIA.

It also affects documentation [1].  Best if the original value restored.
Either way, more careful engineering would be desirable.

[1] https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Cluster_Administration/ap-fence-device-param-CA.html#tb-software-fence-ipmi-CA
Comment 4 Marek Grac 2015-10-26 07:45:24 EDT
Patch is in upstream now. Thanks
Comment 8 errata-xmlrpc 2016-05-10 17:34:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0838.html

Note You need to log in before you can comment on or make changes to this bug.